Announcement

Collapse
No announcement yet.

Unable to send torrent to deluge

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to send torrent to deluge

    Got this error message on the latest version of SickRage:
    Code:
    2017-08-09 15:38:25 DEBUG::SEARCHQUEUE-MANUAL-318408::Calling Deluge Client
    
    2017-08-09 15:38:25 DEBUG::SEARCHQUEUE-MANUAL-318408::Deluge: Requested a POST connection to url http://localhost:8112/json and data: {"params": ["magnet:?xt=urn:btih:990a1b542cc237a8337543417f4269fdc28c700a&dn=Planet.Earth.II.S01E03...
    
    2017-08-09 15:38:25 DEBUG::SEARCHQUEUE-MANUAL-318408::Deluge: Response to POST request is {"id": 2, "result": null, "error": null}
    
    2017-08-09 15:38:25 ERROR::SEARCHQUEUE-MANUAL-318408::Deluge: Unable to send Torrent
    
    None
    I suspect it might be related to the fact that this torrent already exists in my Deluge queue?

  • #2
    that I am unsure of as I've never tried to send a identical torrent before to deluge, is this still a problem on the latest version ?

    Comment


    • #3
      I got the same issues. Tried it with Transmission and Downloadstation for Synology.

      However i don't think this has something to do with SickRage since the other Fork also has it ( Not that i want to mention it ).

      Comment


      • #4
        question is does this happen with a empty queue and is it magnetic links or torrent files ?

        Comment


        • #5
          Kinda depends on what kind of files SickRage is picking on the Daily Search.
          As far as I can see these are torrent files and happening while the queue is empty or filled.

          I've tried reinstalling DownloadStation before and it seemed to have solved itself for a short while.. After approximately 2 days this issue seems to be back.

          #Edit: It also seems to happen when i search manually.

          Comment


          • #6
            ok i'm gonna proceed with testing on my end and try and reproduce the error so I can start debugging the issue, got any particular torrent files and search providers this is happening on ?

            Comment


            • #7
              I had this issue with Dragon Ball Super E103. 720P from HorribleSubs and
              Dark Matter S03E11 from RARBG 720P

              Comment


              • #8
                has it only been RARBG that causes the issue ?

                Comment


                • #9
                  K so I just tried sending that dark matter torrent to DS and it went in without issues and started downloading it then I tried to send the same torrent and that went without issue but DS wouldn't download it and marked it as duplicate torrent but I never got a error on SR for it.

                  What version of SR are you using ?

                  Comment


                  • #10
                    Funny thing is that it's not only with Download Station. Neither is it especially an item that has been downloaded before.
                    If i'd pick an episode which i never have downloaded before, will give the same simple error.

                    Another funny thing: It works all of a sudden.
                    I have my SickRage on autoupdate so i don't know if it's updated last night or w/e.

                    Current version using is 9.1.3.

                    Comment


                    • #11
                      v9.1.3 is the latest so it might have updated and resolved now, keep and eye on this for me please

                      Comment


                      • #12
                        Will do. Thanks for the time so far :-)

                        Comment


                        • #13
                          anytime

                          Comment


                          • #14
                            I feel really stupid.
                            The reason it all of a sudden works again is because i turned of Torrent Search and switched to Usenet search :P

                            Torrent searches still give the same errors

                            Comment


                            • #15
                              Well not sure what to tell you, I use transmission for torrents and haven't had a issue and I use most the same providers you are

                              Comment

                              Working...
                              X